CVE-2025-28887
WordPress Plugins Last Updated Column plugin <= 0.1.3 - Cross Site Request Forgery (CSRF) vulnerability
Description
Cross-Site Request Forgery (CSRF) vulnerability in Fastmover Plugins Last Updated Column plugins-last-updated-column allows Cross Site Request Forgery.This issue affects Plugins Last Updated Column: from n/a through <= 0.1.3.
INFO
Published Date :
March 11, 2025, 9:15 p.m.
Last Modified :
June 17, 2026, 9:04 a.m.
Remotely Exploit :
Yes !
Source :
[email protected]
CVSS Scores
| Score | Version | Severity | Vector | Exploitability Score | Impact Score | Source |
|---|---|---|---|---|---|---|
| CVSS | 134c704f-9b21-4f2e-91b3-4a467353bcc0 | |||||
| CVSS 3.1 | MEDIUM | [email protected] |
Solution
- Update the vulnerable plugin to a secure version.
- Ensure CSRF tokens are implemented for all state-changing requests.
References to Advisories, Solutions, and Tools
Here, you will find a curated list of external links that provide in-depth
information, practical solutions, and valuable tools related to
CVE-2025-28887.
CWE - Common Weakness Enumeration
While CVE identifies
specific instances of vulnerabilities, CWE categorizes the common flaws or
weaknesses that can lead to vulnerabilities. CVE-2025-28887 is
associated with the following CWEs:
Common Attack Pattern Enumeration and Classification (CAPEC)
Common Attack Pattern Enumeration and Classification
(CAPEC)
stores attack patterns, which are descriptions of the common attributes and
approaches employed by adversaries to exploit the CVE-2025-28887
weaknesses.
We scan GitHub repositories to detect new proof-of-concept exploits. Following list is a collection of public exploits and proof-of-concepts, which have been published on GitHub (sorted by the most recently updated).
Results are limited to the first 15 repositories due to potential performance issues.
The following list is the news that have been mention
CVE-2025-28887 vulnerability anywhere in the article.
The following table lists the changes that have been made to the
CVE-2025-28887 vulnerability over time.
Vulnerability history details can be useful for understanding the evolution of a vulnerability, and for identifying the most recent changes that may impact the vulnerability's severity, exploitability, or other characteristics.
-
CVE Modified by [email protected]
Jun. 17, 2026
Action Type Old Value New Value Added Affected [{'vendor': 'Fastmover', 'product': 'Plugins Last Updated Column', 'versions': [{'status': 'affected', 'changes': [{'at': '0.1.4', 'status': 'unaffected'}], 'version': '0', 'versionType': 'custom', 'lessThanOrEqual': '0.1.3'}], 'packageName': 'plugins-last-updated-column', 'collectionURL': 'https://wordpress.org/plugins', 'defaultStatus': 'unaffected'}] -
CVE Modified by 134c704f-9b21-4f2e-91b3-4a467353bcc0
Jun. 17, 2026
Action Type Old Value New Value Added SSVC {'id': 'CVE-2025-28887', 'role': 'CISA Coordinator', 'options': [{'exploitation': 'none'}, {'automatable': 'no'}, {'technicalImpact': 'partial'}], 'version': '2.0.3', 'timestamp': '2025-03-12T13:45:08.262581Z'} -
CVE Modified by [email protected]
Apr. 23, 2026
Action Type Old Value New Value Added CVSS V3.1 AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N -
CVE Modified by [email protected]
Apr. 01, 2026
Action Type Old Value New Value Changed Description Cross-Site Request Forgery (CSRF) vulnerability in Fastmover Plugins Last Updated Column allows Cross Site Request Forgery. This issue affects Plugins Last Updated Column: from n/a through 0.1.3. Cross-Site Request Forgery (CSRF) vulnerability in Fastmover Plugins Last Updated Column plugins-last-updated-column allows Cross Site Request Forgery.This issue affects Plugins Last Updated Column: from n/a through <= 0.1.3. Removed CVSS V3.1 AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N -
New CVE Received by [email protected]
Mar. 11, 2025
Action Type Old Value New Value Added Description Cross-Site Request Forgery (CSRF) vulnerability in Fastmover Plugins Last Updated Column allows Cross Site Request Forgery. This issue affects Plugins Last Updated Column: from n/a through 0.1.3. Added CVSS V3.1 AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N Added CWE CWE-352 Added Reference https://patchstack.com/database/wordpress/plugin/plugins-last-updated-column/vulnerability/wordpress-plugins-last-updated-column-plugin-0-1-3-cross-site-request-forgery-csrf-vulnerability?_s_id=cve