0.0
NA
CVE-2026-110535
Apache Syncope: AuthProfile value escalation via self-service update
Description

Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.

INFO

Published Date :

Nov. 2, 2026, 2:17 p.m.

Last Modified :

Nov. 2, 2026, 4:12 p.m.

Remotely Exploit :

No
Affected Products

The following products are affected by CVE-2026-110535 vulnerability. Even if cvefeed.io is aware of the exact versions of the products that are affected, the information is not represented in the table below.

ID Vendor Product Action
1 Apache syncope
Solution
Upgrade Apache Syncope to a patched version to restrict improper privilege management.
  • Upgrade Apache Syncope to 4.0.9 or later.
  • Upgrade Apache Syncope to 4.1.4 or later.
References to Advisories, Solutions, and Tools

Here, you will find a curated list of external links that provide in-depth information, practical solutions, and valuable tools related to CVE-2026-110535.

URL Resource
https://lists.apache.org/thread.html/25vbq0pvj8svk8gl8pjld1j0nzrdxy26
CWE - Common Weakness Enumeration

While CVE identifies specific instances of vulnerabilities, CWE categorizes the common flaws or weaknesses that can lead to vulnerabilities. CVE-2026-110535 is associated with the following CWEs:

Common Attack Pattern Enumeration and Classification (CAPEC)

Common Attack Pattern Enumeration and Classification (CAPEC) stores attack patterns, which are descriptions of the common attributes and approaches employed by adversaries to exploit the CVE-2026-110535 weaknesses.

We scan GitHub repositories to detect new proof-of-concept exploits. Following list is a collection of public exploits and proof-of-concepts, which have been published on GitHub (sorted by the most recently updated).

Results are limited to the first 15 repositories due to potential performance issues.

The following list is the news that have been mention CVE-2026-110535 vulnerability anywhere in the article.

The following table lists the changes that have been made to the CVE-2026-110535 vulnerability over time.

Vulnerability history details can be useful for understanding the evolution of a vulnerability, and for identifying the most recent changes that may impact the vulnerability's severity, exploitability, or other characteristics.

  • New CVE Received by [email protected]

    Nov. 02, 2026

    Action Type Old Value New Value
    Added Description Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.
    Added CWE CWE-269
    Added Affected New affected value received. <a href="https://github.com/CVEProject/cvelistV5/blob/main/cves/2026/110xxx/CVE-2026-110535.json">CVE-2026-110535</a>
    Added Reference https://lists.apache.org/thread.html/25vbq0pvj8svk8gl8pjld1j0nzrdxy26
EPSS is a daily estimate of the probability of exploitation activity being observed over the next 30 days. Following chart shows the EPSS score history of the vulnerability.