5.5
MEDIUM CVSS 2.0
CVE-2026-116107
Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization
Description

A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.

INFO

Published Date :

Oct. 26, 2026, 2:17 a.m.

Last Modified :

Oct. 26, 2026, 2:17 a.m.

Remotely Exploit :

Yes !
Affected Products

The following products are affected by CVE-2026-116107 vulnerability. Even if cvefeed.io is aware of the exact versions of the products that are affected, the information is not represented in the table below.

ID Vendor Product Action
1 Datafeedr product_sets_plugin
CVSS Scores
The Common Vulnerability Scoring System is a standardized framework for assessing the severity of vulnerabilities in software and systems. We collect and displays CVSS scores from various sources for each CVE.
Score Version Severity Vector Exploitability Score Impact Score Source
CVSS 2.0 MEDIUM [email protected]
CVSS 3.1 MEDIUM [email protected]
CVSS 4.0 LOW [email protected]
Solution
Update the Datafeedr Product Sets plugin to version 1.3.25 to fix the missing authorization vulnerability.
  • Upgrade the Datafeedr Product Sets plugin to version 1.3.25.
  • Update the affected AJAX Handlers component.
References to Advisories, Solutions, and Tools

Here, you will find a curated list of external links that provide in-depth information, practical solutions, and valuable tools related to CVE-2026-116107.

URL Resource
https://vuldb.com/cve/CVE-2026-116107
https://vuldb.com/submit/1002663
https://vuldb.com/vuln/426175
https://vuldb.com/vuln/426175/cti
https://wordpress.org/plugins/datafeedr-product-sets/
CWE - Common Weakness Enumeration

While CVE identifies specific instances of vulnerabilities, CWE categorizes the common flaws or weaknesses that can lead to vulnerabilities. CVE-2026-116107 is associated with the following CWEs:

Common Attack Pattern Enumeration and Classification (CAPEC)

Common Attack Pattern Enumeration and Classification (CAPEC) stores attack patterns, which are descriptions of the common attributes and approaches employed by adversaries to exploit the CVE-2026-116107 weaknesses.

We scan GitHub repositories to detect new proof-of-concept exploits. Following list is a collection of public exploits and proof-of-concepts, which have been published on GitHub (sorted by the most recently updated).

Results are limited to the first 15 repositories due to potential performance issues.

The following list is the news that have been mention CVE-2026-116107 vulnerability anywhere in the article.

The following table lists the changes that have been made to the CVE-2026-116107 vulnerability over time.

Vulnerability history details can be useful for understanding the evolution of a vulnerability, and for identifying the most recent changes that may impact the vulnerability's severity, exploitability, or other characteristics.

  • New CVE Received by [email protected]

    Oct. 26, 2026

    Action Type Old Value New Value
    Added Description A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.
    Added CVSS V4.0 AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
    Added CVSS V3.1 AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
    Added CVSS V2 (AV:N/AC:L/Au:S/C:N/I:P/A:P)
    Added CWE CWE-862
    Added CWE CWE-863
    Added Affected New affected value received. <a href="https://github.com/CVEProject/cvelistV5/blob/main/cves/2026/116xxx/CVE-2026-116107.json">CVE-2026-116107</a>
    Added Reference https://vuldb.com/cve/CVE-2026-116107
    Added Reference https://vuldb.com/submit/1002663
    Added Reference https://vuldb.com/vuln/426175
    Added Reference https://vuldb.com/vuln/426175/cti
    Added Reference https://wordpress.org/plugins/datafeedr-product-sets/
EPSS is a daily estimate of the probability of exploitation activity being observed over the next 30 days. Following chart shows the EPSS score history of the vulnerability.