5.3
MEDIUM CVSS 3.1
CVE-2026-123483
WordPress JetFormBuilder plugin <= 3.6.8 - Content Injection vulnerability
Description

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Code Injection.This issue affects JetFormBuilder: from n/a through 3.6.8.

INFO

Published Date :

Nov. 7, 2026, 12:37 p.m.

Last Modified :

Nov. 7, 2026, 12:38 p.m.

Remotely Exploit :

Yes !

Source :

Patchstack
Affected Products

The following products are affected by CVE-2026-123483 vulnerability. Even if cvefeed.io is aware of the exact versions of the products that are affected, the information is not represented in the table below.

ID Vendor Product Action
1 Crocoblock jetformbuilder
CVSS Scores
The Common Vulnerability Scoring System is a standardized framework for assessing the severity of vulnerabilities in software and systems. We collect and displays CVSS scores from various sources for each CVE.
Score Version Severity Vector Exploitability Score Impact Score Source
CVSS 3.1 MEDIUM 21595511-bba5-4825-b968-b78d1f9984a3
Solution
Update JetFormBuilder to the latest version to fix Cross-Site Scripting.
  • Update JetFormBuilder to version 3.6.9 or later.
  • Sanitize user inputs to prevent script execution.
  • Validate all data before processing.

We scan GitHub repositories to detect new proof-of-concept exploits. Following list is a collection of public exploits and proof-of-concepts, which have been published on GitHub (sorted by the most recently updated).

Results are limited to the first 15 repositories due to potential performance issues.

The following list is the news that have been mention CVE-2026-123483 vulnerability anywhere in the article.

EPSS is a daily estimate of the probability of exploitation activity being observed over the next 30 days. Following chart shows the EPSS score history of the vulnerability.