CVE-2026-39695
WordPress Podigee plugin <= 1.4.0 - Server Side Request Forgery (SSRF) vulnerability
Description
Server-Side Request Forgery (SSRF) vulnerability in podigee Podigee podigee allows Server Side Request Forgery.This issue affects Podigee: from n/a through <= 1.4.0.
INFO
Published Date :
April 8, 2026, 9:16 a.m.
Last Modified :
July 24, 2026, 8:10 p.m.
Remotely Exploit :
Yes !
Source :
[email protected]
CVSS Scores
| Score | Version | Severity | Vector | Exploitability Score | Impact Score | Source |
|---|---|---|---|---|---|---|
| CVSS | 134c704f-9b21-4f2e-91b3-4a467353bcc0 | |||||
| CVSS 3.1 | MEDIUM | 134c704f-9b21-4f2e-91b3-4a467353bcc0 | ||||
| CVSS 3.1 | MEDIUM | [email protected] |
Solution
- Update Podigee to version 1.4.1 or later.
- Apply vendor-provided security patches.
- Validate all user-supplied URLs.
- Restrict outbound network access.
References to Advisories, Solutions, and Tools
Here, you will find a curated list of external links that provide in-depth
information, practical solutions, and valuable tools related to
CVE-2026-39695.
| URL | Resource |
|---|---|
| https://patchstack.com/database/Wordpress/Plugin/podigee/vulnerability/wordpress-podigee-plugin-1-4-0-server-side-request-forgery-ssrf-vulnerability?_s_id=cve |
CWE - Common Weakness Enumeration
While CVE identifies
specific instances of vulnerabilities, CWE categorizes the common flaws or
weaknesses that can lead to vulnerabilities. CVE-2026-39695 is
associated with the following CWEs:
Common Attack Pattern Enumeration and Classification (CAPEC)
Common Attack Pattern Enumeration and Classification
(CAPEC)
stores attack patterns, which are descriptions of the common attributes and
approaches employed by adversaries to exploit the CVE-2026-39695
weaknesses.
We scan GitHub repositories to detect new proof-of-concept exploits. Following list is a collection of public exploits and proof-of-concepts, which have been published on GitHub (sorted by the most recently updated).
Results are limited to the first 15 repositories due to potential performance issues.
The following list is the news that have been mention
CVE-2026-39695 vulnerability anywhere in the article.
The following table lists the changes that have been made to the
CVE-2026-39695 vulnerability over time.
Vulnerability history details can be useful for understanding the evolution of a vulnerability, and for identifying the most recent changes that may impact the vulnerability's severity, exploitability, or other characteristics.
-
CVE Translated by [email protected]
Jul. 24, 2026
Action Type Old Value New Value Added Translation Title: plugin de WordPress Podigee, Description: Vulnerabilidad de falsificación de petición del lado del servidor (SSRF) en podigee Podigee podigee permite la falsificación de petición del lado del servidor. Este problema afecta a Podigee: desde n/a hasta <= 1.4.0. -
CVE Modified by [email protected]
Jun. 17, 2026
Action Type Old Value New Value Added Affected [{'vendor': 'podigee', 'product': 'Podigee', 'versions': [{'status': 'affected', 'version': '0', 'versionType': 'custom', 'lessThanOrEqual': '1.4.0'}], 'packageName': 'podigee', 'collectionURL': 'https://wordpress.org/plugins', 'defaultStatus': 'unaffected'}] Added CVSS V3.1 AV:N/AC:H/PR:N/UI:N/S:C/C:L/I:L/A:N -
CVE Modified by 134c704f-9b21-4f2e-91b3-4a467353bcc0
Jun. 17, 2026
Action Type Old Value New Value Added SSVC {'id': 'CVE-2026-39695', 'role': 'CISA Coordinator', 'options': [{'exploitation': 'none'}, {'automatable': 'no'}, {'technicalImpact': 'partial'}], 'version': '2.0.3', 'timestamp': '2026-04-13T19:10:59.691215Z'} -
CVE Modified by 134c704f-9b21-4f2e-91b3-4a467353bcc0
Apr. 13, 2026
Action Type Old Value New Value Added CVSS V3.1 AV:N/AC:H/PR:N/UI:N/S:C/C:L/I:L/A:N -
New CVE Received by [email protected]
Apr. 08, 2026
Action Type Old Value New Value Added Description Server-Side Request Forgery (SSRF) vulnerability in podigee Podigee podigee allows Server Side Request Forgery.This issue affects Podigee: from n/a through <= 1.4.0. Added CWE CWE-918 Added Reference https://patchstack.com/database/Wordpress/Plugin/podigee/vulnerability/wordpress-podigee-plugin-1-4-0-server-side-request-forgery-ssrf-vulnerability?_s_id=cve